Host Upgrade

Incident Report for Bene IT

Resolved

Maintenace is complete and all hosts are alive and healthy
Posted Apr 22, 2025 - 22:14 EDT

Identified

To allow for more growth and performance, the host servers are being upgraded tonight. Downtime will start at 930PM EST and will finish by 1030PM EST.
Posted Apr 22, 2025 - 18:00 EDT
This incident affected: Website Hosting (Balance Nodes, Web Nodes, Website Admin Nodes, Database Nodes, Storage Nodes).