The issue was caused by a plugin exploit and an update misconfiguration. Both issues have been resolved, and measures implemented to prevent it from happening again.
Posted Apr 22, 2025 - 17:58 EDT
Identified
Strange files and redirects have been found in the logs.
Currently I believe a compromised plugin caused this issue but still investigating.
All sites are down while infected sites are contained.
Posted Apr 21, 2025 - 22:05 EDT
This incident affected: Website Hosting (Balance Nodes, Web Nodes, Website Admin Nodes, Storage Nodes).